rand_testsuite/default.nix
ProcyOS f2e01c6ce0
All checks were successful
Hydra x86_64-linux.checks.rust-template Hydra build #2353 of procyos:rand_testsuite:x86_64-linux.checks.rust-template
Hydra x86_64-linux.packages.rust-template Hydra build #2354 of procyos:rand_testsuite:x86_64-linux.packages.rust-template
Initial commit
2024-09-05 13:45:23 +00:00

15 lines
374 B
Nix

(
import
(
let
lock = builtins.fromJSON (builtins.readFile ./flake.lock);
in
fetchTarball {
url = lock.nodes.flake-compat.locked.url or "https://github.com/edolstra/flake-compat/archive/${lock.nodes.flake-compat.locked.rev}.tar.gz";
sha256 = lock.nodes.flake-compat.locked.narHash;
}
)
{src = ./.;}
)
.defaultNix
.hydraJobs